20141208

Agenda 2015: hoja de cálculo para entrenamiento en bici, control de salidas y kilómetros

Agenda hoja de cálculo  Excel para control y entreno en bicicleta

Actualizada a 2015 la agenda en Excel que me hice para el control de kilómetros y salidas en bicicleta, con cada mes en una hoja. Se introducen los datos de las salidas en el libro, por días: distancia en km, medias de km/hora, tiempo sobre la bici en minutos, pulsaciones, etc. Todo se va sumando y promediando a lo largo del año. En cada mes aparecen las cifras actuales y el total acumulado. 

Está disponible para descarga directa en este enlace de Dropbox.

11 comentarios:

  1. Ya voy a por la cuarta. Todo bien ordenado, salidas, rutas, km y esas cosas que conviene anotar.
    Un saludo.

    ResponderEliminar
  2. Me alegro que la uses y te guste. Ahora solamente falta llenarla de buenas rutas y de kilómetros :)
    Saludos.

    ResponderEliminar
  3. Me encanta la hoja de cálculo. Con tu permiso, voy a modificar las casillas que ofrecen el valor #¡DIV/0! cuando no hay datos para que muestren un valor 0. Si quieres te paso la modificación. Lo único que hay que hacer es utilizar un comando SI para decirle que si el valor es vacío o cero no haga la división. Por ejemplo, en la casilla C35 basta poner =SI(A33=0;0;E34/A33) para que no aparezca.

    Nuevamente decirte que es un gran trabajo y que voy a empezar a utilizarla pasado mañana, bueno, no, el viernes, jejeje.

    Un saludo.

    ResponderEliminar
    Respuestas
    1. El promedio de 1/2 km h se corrigue con el comando:

      =SI(CONTAR(G2:G32)=0;0;PROMEDIO(G2:G32))

      y el promedio de 1/2 pulso se corrige con:

      =SI(CONTAR(I2:I32)=0;0;PROMEDIO(I2:I32))

      Un saludo.

      Eliminar
    2. Buenas aportaciones. Sí, ya hay ganas de comenzar a poner kilómetros.
      Un saludo.

      Eliminar
    3. Al final he modificado la hoja. Os pongo aquí el enlace con la modificación:

      https://www.dropbox.com/s/w7mh9vw04ymjv6k/Entrenamiento%20Bici2015%20MOD.xls?dl=0

      Espero haber ayudado un poco.

      Eliminar
  4. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  5. Buenos días. Has preparado la hoja de calculo para 2016? Un saludo y gracias!!!

    ResponderEliminar
  6. hago la misma pregunta, has echo la 2016 o por favor si alguien puede comentar como actualizarla

    ResponderEliminar
  7. hago la misma pregunta, has echo la 2016 o por favor si alguien puede comentar como actualizarla

    ResponderEliminar
  8. Podriais pasar la agenda de 2015??
    no aparece en el enlace,gracias.

    ResponderEliminar